skip to content »

tenpoint.ru

Updating fedora 15 to 17

Up to 50% off Select Items Offer valid on select items online at forever21.com/us/shop/ from Febuary 08, 2018 am PST through Febuary 11, 2018 pm PST. Offer cannot be combined with any other coupons, discounts, offers, or promotions. If you choose another shipping option, additional charges may apply. Forever 21 reserves the right to modify or cancel this promotion at any time without notice.

first test with some other pdf document and then only try the test page . Instead of opening Scangear MP from a terminal – I am opening it from Linux headmenu. Thanx for your help Regards Kim After installing the packages, I was able to get a test page to print, but only from the printer itself. -command line output: tar: this does not look like a tar archive tar: skipping to next header tar: exiting with failure status do to previous errors is what i get…. I printed a test page by pressing the button on the printer that has a screw driver by it and it worked. cloning and compiling take too much time, can i just copy the sane-backend directory?Discount not applicable on purchases of gift cards, e-gift cards, sale items, discount items, promotional items, applicable taxes, or shipping fees. Returns and exchanges are subject to Forever 21’s return policy. Nothing stated herein will affect customers’ legal rights. Forever 21 reserves the right to modify or cancel this promotion at any time without notice Free Standard Shipping Over $50Receive free standard shipping on your online purchase of $50 or more at . To reinstall you first to remove them via synaptic .If you dont know how to do it then tell me , I will explain it for you .To use the printer on the network, connect the printer to the network. First time I also tried to install the drivers using script and I had the same problem . it seem like it said that wrong architecture and after using –force-architecture from terminal i kindly got this masage : gmea:~/Desktop/cnijfilter-mp250series-3.20-1-i386-deb/packages$ sudo dpkg -i –force-architecture cnijfilter-mp250series_3.20-1_i386dpkg: error processing –force-architecture (–install): cannot access archive: No such file or directory dpkg: error processing cnijfilter-mp250series_3.20-1_i386(–install): package architecture (i386) does not match system (amd64) Errors were encountered while processing: –force-architecture cnijfilter-mp250series_3.20-1_i386 download the file . After installing instead of doing force architecture issue the following command . It still need further command and I don’t know what to do now. I am very new to linux and really need someone to hold my hand while trying to do this. -command line output: tar: this does not look like a tar archive tar: shipping to next header tar: exiting with failure status do to previous errors That’s it, what do you think? E220 HSDPA Modem / E270 HSDPA/HSUPA Modem Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 005 Device 003: ID 04a3a Canon, Inc. Second I dont mind if someone asks me a question because I think “there are no dumb questions”. I would suggest you that dont do clean install, but if you prefer to do clean install thats also fine but you will need to install the drivers again then.

When the printer is ready, press the Enter key.” Hitting enter gives me the message “Could not detect the target printer” When i try printer a pdf documents, i can see the printer and the status is ready but still no output. When you will install then manually you first have to install cnijfilter-common_3.20-1_i386and then cnijfilter-mp250series_3.20-1_i386. I have been trying to get the scanner work for past 2 weeks now but no results. getlibs -i cnijfilter-common_3.20-1_i386getlibs -i cnijfilter-mp250series_3.20-1_i386Remember that to issue the above commands you must be in the directory where both the files ( cnijfilter-common_3.20-1_i386AND cnijfilter-mp250series_3.20-1_i386) are present . Hi I have a Canon Pixma MP250 and uses Ubuntu 10.04 (64bit) I have installed as you described. I get the message “no devices available” Cant solve this. Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 002: ID 064e:a103 Suyin Corp. [email protected]:~$ git clone git://git.debian.org/sane/Initialized empty Git repository in /home/zoy/sane-backends/.git/ git.debian.org[0: 217.1]: errno=Connection timed out fatal: unable to connect a socket (Connection timed out) above is the error that comes… if yes then something wrong with the procedure to refilling. a question if you don’t mind, what if i’m about to upgrade my ubuntu with a clean install, can i have both of them worked without going through all the steps mentioned above? If you will do the clean install then first of all download the drivers from the canon website for both printer and scanner and directly install them without compiling and any other stuff and restart your computer and then see if it works, if it does not work then you have to repeat all the steps again. thanks for the cheers 🙂 i think i have to change the question, how to transfer the setting onto another computer?

If you are slow connection then go this link ——— and download the source code from there . you will get this if you install the ubuntu-restricted-extras package via synaptic. I got no idea about all the commands you have mentioned.

now use dpkg to install the the 2 deb files mentioned above. But I just followed blindly whatever you have asked me to do.

My computer detects a printer, but any jobs I send to the printer just sit and sit and never do anything. Anything i try to print off the computer will not print tho. ok so i forged ahead despite the original error message and followed all the steps without any hitches or delays. please keep it simple and stupid 🙂 as far as I know, you cant just copy the files, sure you can use the sane-backend folder, but if your do fresh install, then you need to compile the stuff again.

With your help, I was able to get the scanner to work though. I am using Mint 8 ( Heleen )I have done all the steps above but still am not able to print. but i am getting blank pages in the scans…installed scangear package and running it in command with ” sudo scangearmp “, !? The printer feeds the paper through and it sounds like it is printing but it doesn’t. i’ve done a full system shut down and start up just in case and all i get when i click on xsane in the graphics tab is: Failed to open device `pixma:04a9173a’: Access to resource has been denied. But I think with the new drivers from canon you wont need to compile anything, just install the drivers and restart your system.

you said Drivers installed correctly and the printer is detected .